eHam Logo

Community
 Home
 eHam.net Home
 Articles & Stories
 Contesting Wiki
 Speakout
 Strays
 Survey
 My Profile

Resources
 This Week's Contests
 Classified Ads
 Contest Links
 Product Reviews



Contest Lists
 3830
 CQ-Contest
 CT-User
 NA-User
 SD-User
 TRLog
 VHFcontesting
 WriteLog

Other Lists
 Amps
 AntennaWare
 Propagation
 RFI
 RTTY
 TenTec
 TopBand
 TowerTalk
 Yaesu

 Mailing List FAQs


Site Information
 About This Site
 Contesting.com Team

Contesting Online Forums : WriteLog : Com Port Usage Forums Help

1-1 of 1 messages

  Page 1 of 1  


Com Port Usage Reply
by W2LK on February 15, 2001 Mail this to a friend!
Hi All,


I am trying to get WL set for this weekend. I am using a 4 port Byte Runner board starting at Com 5 so I have Com 1-2 and 5-8 set up. I am using a PK232 for keying, all of which I have had running in another configuration so I know it all works.


I need to have the PK232 keying on Com 5 and I have an entry in writelog.ini for CommSlot3=5. I also have Com 5-8 defined in the .ini file. When WL starts, I get a "Com Port Not Available" message. The Setup menu shows Com 5 in the third slot like it should but it won't let me use the port.
I tried the RTTY window on Com 5 and it initialized the PK232 correctly so the port is connected and working.


Any ideas on what I am missing and/or should try?


TIA.

73, Les
 

  Page 1 of 1  

 
Next Topic:   WL and Yaesu G2800 rotor
Previous Topic:   Version 10.24F available
Email Subscription
You are not subscribed to this topic.

Subscribe!
My Subscriptions
Subscriptions Help


Search WriteLog:

Check our help page for help using Forums, or send questions, comments, or suggestions to the Forums Manager.