eHam Logo

Community
 Home
 eHam.net Home
 Articles & Stories
 Contesting Wiki
 Speakout
 Strays
 Survey
 My Profile

Resources
 This Week's Contests
 Classified Ads
 Contest Links
 Product Reviews



Contest Lists
 3830
 CQ-Contest
 CT-User
 NA-User
 SD-User
 TRLog
 VHFcontesting
 WriteLog

Other Lists
 Amps
 AntennaWare
 Propagation
 RFI
 RTTY
 TenTec
 TopBand
 TowerTalk
 Yaesu

 Mailing List FAQs


Site Information
 About This Site
 Contesting.com Team

Contesting Online Forums : Tips : Writelog CW Keying and Windows XP Forums Help

1-6 of 6 messages

  Page 1 of 1  


Writelog CW Keying and Windows XP Reply
by wf3m on October 27, 2003 Mail this to a friend!
I'm stuck!

I've been trying to get WL to key the parallel port on my Sony Vaio Laptop.

I've downloaded several programs that are supposed to allow WL to access the LPT1 port, but to no avail.

I don't have a serial port on this laptop.

Can anyone help me get this thing going??

Thanks

Bill Bosler
WF3M
 
RE: Writelog CW Keying and Windows XP Reply
by on9ckw on October 27, 2003 Mail this to a friend!
Hello Bill, try this software. Working excelent.

http://www.direct-io.com/index.htm?http&&&www.direct-io.com/kb/q600003.htm

73, Bob
 
RE: Writelog CW Keying and Windows XP Reply
by on9ckw on October 27, 2003 Mail this to a friend!
I found today free software for direct access to LPT port under NT,2000 and XP.

Try : http://www.mattjustice.com/parport/par_nt.html

73, Bob
 
RE: Writelog CW Keying and Windows XP Reply
by wf3m on October 28, 2003 Mail this to a friend!
I've been playing with direct-io and have had no luck at all.

I got the port and IRQ assignments OK, but have no idea what the memory address is.

WL won't even acknowledge a parallel port.

I think there are changes that have to be made in the .ini file, but I'm not sure what they are.

One line has to say "CW_ON_PIN1=1", but I think there is another line about "LPTX=??". I have no idea what the syntax is for this line.

Bill Bosler - WF3M
 
RE: Writelog CW Keying and Windows XP Reply
by wf3m on October 29, 2003 Mail this to a friend!
I finally got WL running with WinXP.

Got rid of Direct-io and installed Userport.exe

Deleted references to LPT1 in the Writelog.ini file and lo and behold, it ran!

Thanks for the info on Userport.

73 de Bill

WF3M
 
RE: Writelog CW Keying and Windows XP Reply
by GM3WOJ on July 5, 2004 Mail this to a friend!
I've had the same problem with my laptop - Compaq Evo 600c - XP Pro - Writelog 10.47E. See my website for the solution www.qsl.net/gm3woj/ 73 Chris ZL1CT (GM3WOJ) July 2004
 

  Page 1 of 1  

 
Next Topic:   Statistics
Previous Topic:   logging programs
Email Subscription
You are not subscribed to this topic.

Subscribe!
My Subscriptions
Subscriptions Help


Search Tips:

Check our help page for help using Forums, or send questions, comments, or suggestions to the Forums Manager.