eHam Logo

Community
 Home
 eHam.net Home
 Articles & Stories
 Contesting Wiki
 Speakout
 Strays
 Survey
 My Profile

Resources
 This Week's Contests
 Classified Ads
 Contest Links
 Product Reviews



Contest Lists
 3830
 CQ-Contest
 CT-User
 NA-User
 SD-User
 TRLog
 VHFcontesting
 WriteLog

Other Lists
 Amps
 AntennaWare
 Propagation
 RFI
 RTTY
 TenTec
 TopBand
 TowerTalk
 Yaesu

 Mailing List FAQs


Site Information
 About This Site
 Contesting.com Team

Contesting Online Forums : Tips : NA and the FT-1000MP Forums Help

1-2 of 2 messages

  Page 1 of 1  


NA and the FT-1000MP Reply
by KK7JS on November 18, 2000 Mail this to a friend!
Greetings,

I'm looking for someone who can tell me how to get NA v10.45 w/W9XT interface to work w/a FT-1000MP. We have what we believe is the necessary serial cable. Any help at all would be appreciated.

73's
Scott
KK7JS

 
RE: NA and the FT-1000MP Reply
by N4ZR on November 18, 2000 Mail this to a friend!
Scott, if you post this to the NA-user mailing list you should be in business within hours.

E-mail na-user-request@contesting.com with the word subscribe in the text, then go ahead and post your query.
 

  Page 1 of 1  

 
Next Topic:   little power on ft 1000mp, help
Previous Topic:   Lithium backup battery on a TS-850S
Email Subscription
You are not subscribed to this topic.

Subscribe!
My Subscriptions
Subscriptions Help


Search Tips:

Check our help page for help using Forums, or send questions, comments, or suggestions to the Forums Manager.