eHam Logo

Community
 Home
 eHam.net Home
 Articles & Stories
 Contesting Wiki
 Speakout
 Strays
 Survey
 My Profile

Resources
 This Week's Contests
 Classified Ads
 Contest Links
 Product Reviews



Contest Lists
 3830
 CQ-Contest
 CT-User
 NA-User
 SD-User
 TRLog
 VHFcontesting
 WriteLog

Other Lists
 Amps
 AntennaWare
 Propagation
 RFI
 RTTY
 TenTec
 TopBand
 TowerTalk
 Yaesu

 Mailing List FAQs


Site Information
 About This Site
 Contesting.com Team

Contesting Online Forums : Tips : RTTY missing shift character Forums Help

1-2 of 2 messages

  Page 1 of 1  


RTTY missing shift character Reply
by AA7IH on May 8, 2005 Mail this to a friend!
Occasionally in the midst of an RTTY contest my TNC will miss a Shift character and my signal report prints as “TOO” rather than 599. When this happens I ask the other station to send the report again. Is this really necessary since I know the report is 599?

Ray, AA7IH
 
RE: RTTY missing shift character Reply
by K4WW on May 16, 2005 Mail this to a friend!
IMHO, you have answered your own question? If you already know the report is 599, why take up your's and the other station's time? As sent/received RST is not one of the log checking criteria, it's a "non issue".
 

  Page 1 of 1  

 
Next Topic:   Rigs operating 1 MHz apart
Previous Topic:   Contesting????
Email Subscription
You are not subscribed to this topic.

Subscribe!
My Subscriptions
Subscriptions Help


Search Tips:

Check our help page for help using Forums, or send questions, comments, or suggestions to the Forums Manager.